System requirements

From Kogama Wiki
Jump to: navigation, search

The following are the minimum and recommended system requirements for Kogama. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

In general, KoGaMa work very well in any place.

Minimum Requirements[edit | edit source]

SO: Windows 7 SP1+, macOS 10.11+, Ubuntu 12.04+, SteamOS+

CPU: Support for the SSE2 instruction set.

Graphics Card: With DX10 features (shader model 4.0).

Any recent desktop version of Firefox, Chrome, Edge or Safari.

Source

See also[edit | edit source]